App Connectivity Issues for customers updating and/or opening their Curve app for the first time since January 2019
Incident Report for Curve
Resolved
This issue has now be resolved. Customers who previously saw the error message "Failed to migrate", should press the retry button or close and reopen the app. If you continue to experience any issues, please contact support@imaginecurve.com. We apologise for the inconvenience caused.
Posted Mar 18, 2019 - 15:08 UTC
Identified
We have identified an issue affecting a limited number of customers who are updating and/or opening their Curve app for the first since January 2019. Affected customers will receive the error message "Failed to migrate" and will be unable to continue past this screen. Customers with this error message will still be able to make payments using their Curve card. Our Engineering Team is working on this and will have it fixed as soon as possible. We apologise for any inconvenience caused.
Posted Mar 18, 2019 - 11:30 UTC